Single Sign On - SSL certificate issue with incorrect routing to default amplifi.io page
Incident Report for Amplifi.io
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 19:26 UTC
Update
We have resolved this issue. Will be working with some customers to update them from older SSO system links.
Posted Jul 29, 2021 - 19:25 UTC
Update
We are continuing to work on a fix for this LIMITED SINGLE SIGN ON issue. We are expecting this to be resolved durring the next 8. Password access is working so many users are unaffected. Some customers are seeing success in SSO after an unusual wait time to load.

Restoring this function is our highest priority.
Posted Jul 28, 2021 - 20:41 UTC
Identified
The issue has been identified and team is working to restore the single sign on service. Will send another notice when SSO is restored. Traditional password type logins are not affected.
Posted Jul 28, 2021 - 17:31 UTC
This incident affected: Single Sign On.