Server Maint. Underway
Incident Report for Amplifi.io
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 11:23 PDT
Update
We continue to see some SSL issues and this is determined to be from our certificate provider vendor. It is mainly affecting Windows OS users and older browsers. The root cause is our certificate provider's underlying certificate and new technology progressing across the Internet over time.

https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/

"DST Root CA X3 will expire on September 30, 2021. That means those older devices that don’t trust ISRG Root X1 will start getting certificate warnings when visiting sites that use Let’s Encrypt certificates."

This seems to be affecting the connectivity of our PDF generator subsystem.

Workaround: Users can indeed proceed to the Amplifi.io system by using the 'Advanced' option on the warning page.

Sorry for the inconvenience. We are working to get this resolved with our vendor ASAP.
Posted Oct 01, 2021 - 09:16 PDT
Monitoring
A fix was implemented and we are monitoring the recovery. This issue was SSL certificate related, but in a way that was not predictable so something went wrong in a system reading a correct SSL certificate.
Posted Sep 30, 2021 - 17:32 PDT
Update
We are continuing to investigate the issue where downloads using the 'Download' buttons are not working and uploads are also be affected. Our file server is functioning - team reports that direct links (URIs) to the media assets are indeed working and previews are working. That means that as a temporary workaround you can 'right-click save' or rely on the master or variant links in file information window.

We are sorry for the inconvenience and are working to restore the full function up and downloading.
Posted Sep 30, 2021 - 14:03 PDT
Investigating
We are currently rebooting the Amplifi.io network to resolve some network issues.
Posted Sep 30, 2021 - 09:31 PDT
This incident affected: Main System Web Interface and Uploader.