File Server is experiencing degraded service
Incident Report for Amplifi.io
Resolved
The cause of this issue is related to a hard drive failure in our load balanced array. The issue was fixed and there was no loss of data due to our load balancing. The cluster has been rebalancing traffic and will be fully balanced shortly. You may still notice some intermittent slowness but it will speed will continue to increase throughout the day.

Also, as mentioned in our customer email last night, some new data center equipment has arrived. Starting this Saturday February 5th, around 4PM Pacific Time, we are planning a few hours offline to install new networking equipment. After a few weeks, we will add an array of new servers that will mesh with our current servers to expand our virtualized environment. We should see speed and reliability improve after these installations are complete. Throughout 2022 and beyond we plan to expand and refine the software and add new features.

Thank you for your patience and partnership!
Posted Feb 02, 2022 - 13:02 PST
Identified
The issue has been identified and a fix is being implemented. The fix requires some rebalancing that is underway, but slowness could persist for 6-8 hours. Please postpone large data requests or uploads.
Posted Feb 02, 2022 - 09:22 PST
This incident affected: File Server.