Folder changes and uploads are not indexing issue
Incident Report for Amplifi.io
Resolved
This incident has been resolved - admin and upload full functions are restored. Please contact support@amplifi.io or your support contact if you see any items that need further attention.
Posted Oct 19, 2020 - 12:00 PDT
Investigating
We are currently experiencing an issue with data not getting indexed correctly. Files uploaded and other folder changes are not visible after completing actions. Team is working to restore as fast as possible. Please avoid admin changes while we resolve the issue.
Posted Oct 19, 2020 - 09:34 PDT
This incident affected: Internal Search & Index.