System slowness
Incident Report for Amplifi.io
Postmortem

After our recent data center migration we have continued phasing out some remaining older servers. After the ISP outage on August 29, 2022 some issues came up on a few of the remaining connections to these older servers. These affected connections slowed the system requests and some were stuck waiting for permissions. This is now resolved, but we still have some work to do to clean up and fully eliminate the older services. We are working hard to deliver an excellent uptime and regret the inconvenience this may have caused. Thanks for your patience while we expand and tune our service engine.

Posted Aug 31, 2022 - 18:19 PDT

Resolved
After our recent data center migration we have continued phasing out some remaining older servers. After the ISP outage on August 29, 2022 some issues came up on a few of the remaining connections to these older servers. These affected connections slowed the system requests and some were stuck waiting for permissions. This is now resolved, but we still have some work to do to clean up and fully eliminate the older services. We are working hard to deliver an excellent uptime and regret the inconvenience this may have caused. Thanks for your patience while we expand and tune our service engine.
Posted Aug 31, 2022 - 18:19 PDT
Investigating
We are aware of system slowness and in some cases pages not loading at all. We are actively working to restore the speeds. Sorry for the inconvenience.
Posted Aug 31, 2022 - 10:51 PDT
This incident affected: Main System Web Interface, Media Transcoding, Internal Search & Index, and Uploader.