Data center outage
Incident Report for Amplifi.io
Postmortem

ISP for our data center lost it’s connection to the internet. The connection has been restored.

Posted Aug 29, 2022 - 19:38 PDT

Resolved
Upstream ISP for our datacenter lost connection with internet. The connection has now been restored and all Amplifi instances are up and running. Sorry for the inconvenience.
Posted Aug 29, 2022 - 19:33 PDT
Investigating
We are experiencing an outage that seems to be caused by an upstream issue within the data center. Teams are working as fast as possible to restore the service.
Posted Aug 29, 2022 - 13:00 PDT
This incident affected: Main System Web Interface, Media Transcoding, Internal Search & Index, File Server, Amplifi.io External REST API, Uploader, SendGrid System Email, Network / Internet Services, and Single Sign On.