System Maintenance
Incident Report for Amplifi.io
Resolved
This service incident has been resolved. Please clear your cache and refresh your login. Thank you for your patience.
Posted Mar 01, 2022 - 06:38 PST
Monitoring
We are continuing to work on the installation and issues that emerged related to that.

Currently systems are up, but not operating at full speed.

-Images are loading previews.
-Uploading is not working.
-Downloading is very slow.
-Team is working as fast as possible, to get services back to full functionality.
Posted Feb 28, 2022 - 15:03 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2022 - 09:03 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 09:02 PST
Investigating
The system is undergoing further maintenance relating to the planned updates made last night. A few items did not go as planned and we are working to restore service to the file server ASAP.
Posted Feb 28, 2022 - 08:44 PST
This incident affected: File Server.