Changes to collections and categories not updating
Incident Report for Amplifi.io
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 18:22 PDT
Monitoring
A fix has been implemented and we are monitoring results and cleaning up the index.
Posted Sep 30, 2020 - 15:53 PDT
Identified
The issue has been identified and a fix is being worked on. The search index service was continuously restarting due a data error of unknown cause.
Posted Sep 30, 2020 - 14:38 PDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2020 - 13:50 PDT
This incident affected: Internal Search & Index.