Uploader Service Outage
Incident Report for Amplifi.io
Resolved
This incident has been resolved. Upload functions are now working as expected.
Posted Oct 26, 2021 - 11:35 PDT
Identified
We are working to restore the uploading service which is down. Internally the file management system is giving an error on all files that they already exist. This is not supposed to happen. Our development and network teams are working to get to the bottom of this issue as soon as possible.
Posted Oct 26, 2021 - 08:21 PDT
This incident affected: Uploader.