Service Outage
Incident Report for Amplifi.io
Postmortem

Hi everyone,

Sorry for the major inconveniences with the outage today. We are wrapping up recovery from a pretty major network issue. Services are coming back faster in some areas than others. We are still working to ensure normal functions and speed.

Root Cause Analysis

September 23 2021

6:46AM (PDT) we were alerted to an outage to our services. Our IT operations team began investigation at that time and discovered a major network outage in our data center. 

8:13AM (PDT) our IT operations team was able to restore the application server functionality for most customers but media was not loading at this time.

10:48AM (PDT) services mainly restored and our IT operations team is working to fully restore speed and loading.

Ken Garff
CEO

Posted Sep 23, 2021 - 10:49 PDT

Resolved
This incident appears resolved but we are still monitoring.
Posted Sep 23, 2021 - 10:07 PDT
Update
Services are now restored. Thank you for your patience
Posted Sep 23, 2021 - 10:07 PDT
Identified
The issues are identified and networking team is working on the fix.
Posted Sep 23, 2021 - 08:30 PDT
Investigating
We are investigating this issue.
Posted Sep 23, 2021 - 07:36 PDT
This incident affected: Network / Internet Services.