New incident
Incident Report for Amplifi.io
Postmortem

Hi Everyone,

We have some network components in the data center that are having intermittent issues and are slated for replacement / upgrade. However the vendor is experiencing back orders and delays. Our recent growth has also prompted other major investments to improve our system capacity, speed and reliability. We expect a load of new hardware to be installed over the next 60 days. Today’s outage is related to all this and we are likely going to see a few more unexpected issues before all the updates can be completed. Much of the new gear will be running at speeds 25X faster, though some general Internet speed limitations outside our network will still apply.

We will do our best to complete the updates during off hours and with advance notice and we are doing our best to minimize the unexpected downtime.

Thank you for your patience while we improve things.

Posted Dec 20, 2021 - 20:19 PST

Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 19:58 PST
Update
Greetings. You should now be able to access your accounts. We will continue to keep an eye on our services. Thank you for your patience.
Posted Dec 20, 2021 - 12:06 PST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2021 - 10:12 PST
Investigating
We are currently experiencing an issue with our hardware and are investigating the cause.
Posted Dec 20, 2021 - 10:12 PST
This incident affected: Main System Web Interface.