System slowness
Incident Report for Amplifi.io
Resolved
This issue has been resolved with the completed move to AWS
Posted Nov 10, 2022 - 08:16 PST
Update
The first part of our move to the cloud is completed and all customer media is being served via AWS CDN. You should be seeing much faster load times for most of your images. This upgrade covers all images uploaded prior to mid-October. Amplifi will be pulling all media uploaded after mid-October to AWS over the next few days. We will also be deploying a new uploader service that will direct all uploaded media directly to AWS.
Posted Nov 03, 2022 - 14:31 PDT
Monitoring
As you know Amplifi is moving to the cloud for better speed and scalability as we grow. Unfortunately, our existing network systems are performing poorly. Thumbnails, downloads, uploads and basically file read/write systems have slipped into a downgraded performance state. We are actively working to solve this while finishing our ultimate move of these services to the cloud. We are carefully balancing fixing old systems that will be deprecated soon and finishing the move. None of your data on Amplifi is at risk - in fact it has all been migrated and we are now moving the application itself. We are sorry for this inconvenience and working as fast as possible to deploy the new solutions and expect improvement by the end of the month.

Please email support@amplifi.io if you need assistance with anything urgent or to deploy an uploading work around or anything else we can help with.
Posted Oct 20, 2022 - 15:42 PDT
This incident affected: Main System Web Interface, Internal Search & Index, File Server, Amplifi.io External REST API, Uploader, SendGrid System Email, Network / Internet Services, and Single Sign On.